Service disruption in EU

Incident Report for Wallarm

Resolved

The disruption affecting EU region has been resolved as of 05:29 AM UTC 01.12.2025 All systems are operational.
Posted Dec 01, 2025 - 05:34 UTC

Monitoring

A fix has been applied to address the issue in EU region. System performance is returning to normal, and we are monitoring to ensure stability.
Posted Dec 01, 2025 - 05:10 UTC

Identified

We have identified the root cause of the disruption in EU and are working on mitigation.
Posted Dec 01, 2025 - 05:02 UTC

Investigating

We are investigating a disruption affecting attacks services in the EU and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Dec 01, 2025 - 00:10 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU Attacks).