Service disruption in US region

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 20:34 UTC

Investigating

We are investigating a disruption affecting the Attacks API in the US region. We will provide updates as more information becomes available. If you are experiencing any issues, please contact us at support@wallarm.com
Posted Jul 24, 2025 - 13:38 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud API Service, Wallarm US Attacks).