API Abuse Prevention is taking longer to load in UI

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Feb 06, 2025 - 18:08 UTC

Investigating

We are currently investigating this issue.
Posted Feb 06, 2025 - 17:08 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI, Wallarm US Cloud API Service).