OWASP TOP 10 section not available - EU cloud

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 14:16 UTC

Investigating

We are currently investigating this issue.
Posted Mar 18, 2025 - 13:30 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU Cloud Console UI).