Service disruption in EU region

Incident Report for Wallarm

Resolved

The disruption affecting the EU region has been resolved. All systems are operational.
Posted Jun 01, 2026 - 10:55 UTC

Monitoring

System performance is returning to normal, and we are monitoring to ensure stability.
Posted Jun 01, 2026 - 10:29 UTC

Investigating

We are investigating a disruption affecting Attacks in the EU and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Jun 01, 2026 - 10:21 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU Cloud Console UI, Wallarm EU Cloud API Service, Wallarm EU API Discovery, Wallarm EU API Specification Enforcement, Wallarm EU API Sessions, Wallarm EU API Abuse Prevention, Wallarm EU API Attack Surface Management, Wallarm EU Attacks, Wallarm EU Triggers, Wallarm EU Cloud SSO & Authentication, Wallarm EU Cloud Integrations, Wallarm EU Security Edge).