US Cloud increased processing time

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted 7 months ago. Sep 18, 2024 - 17:57 UTC

Update

We are continuing to investigate this issue.
Posted 7 months ago. Sep 18, 2024 - 17:57 UTC

Investigating

It is affected by new endpoints and changes to current endpoints.
Posted 7 months ago. Sep 18, 2024 - 11:05 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI, Wallarm US Cloud API Service).