Service disruption in EU region

Incident Report for Wallarm

Resolved

The disruption affecting EU has been resolved as of 15.07.2025 11:37 UTC All systems are operational.
Posted Jul 15, 2025 - 11:38 UTC

Investigating

We are investigating a disruption affecting API Sessions in the EU and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Jul 15, 2025 - 11:27 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU API Sessions).