Service disruption in EU

Incident Report for Wallarm

Resolved

The disruption affecting EU has been resolved as of Sep 17th 2025, 14:48 All systems are operational.
Posted Sep 17, 2025 - 14:48 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 17, 2025 - 14:05 UTC

Investigating

We are investigating a disruption affecting antibot services in the EU and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Sep 17, 2025 - 13:36 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU API Sessions, Wallarm EU API Abuse Prevention).