Problem identified In Wallarm Cloud EU and US

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Nov 22, 2023 - 20:38 UTC

Identified

We have identified the problem in Wallarm Cloud EU and the US.
IP List will be unavailable.
Our team is working on a fix.
Posted Nov 22, 2023 - 17:10 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI) and Wallarm EU Cloud (Wallarm EU Cloud Console UI).