BOLA UI page temporary not available for customers in US
Incident Report for Wallarm
Resolved
This incident has been resolved.
Posted Feb 26, 2024 - 20:19 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 26, 2024 - 18:20 UTC
Investigating
We have an ongoing issue with loading the BOLA Protection page in our US cloud. Our customers may receive an Oops! page when selecting the BOLA Protection feature in UI.

We are currently investigating this issue. Stay tuned for updates.
Posted Feb 26, 2024 - 16:53 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI).