Elevated Errors In Wallarm Cloud EU2
Incident Report for Wallarm
Resolved
We have resolved the previously reported incident - now all systems are back normal.
Posted Jun 11, 2021 - 12:34 UTC
Investigating
We're experiencing an elevated level of console UI and API errors in cloud EU2 and are currently looking into the issue.

Some console UI or API functionality might be degraded or not available.
Posted Jun 11, 2021 - 12:30 UTC