Service disruption in EU region

Incident Report for Wallarm

Resolved

The disruption affecting the EU region has been resolved as of 04.06.2026 07:48 UTC. All systems are operational.
Posted Jun 04, 2026 - 07:52 UTC

Investigating

We are investigating a disruption affecting API Discovery in the EU region and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Jun 04, 2026 - 07:39 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU API Discovery).