Elevated Errors In Wallarm Cloud EU2
Incident Report for Wallarm
Resolved
We have resolved the previously reported incident - now all systems are back normal.
Posted May 11, 2021 - 17:26 UTC
Monitoring
We have implemented a fix for the previously reported issue, and by now all affected systems should be back to normal. We will keep monitoring the system.

If you are still experiencing a problem with any of the reported components please contact our technical support at support@wallarm.com.
Posted May 11, 2021 - 17:23 UTC
Update
We are continuing to investigate this issue.
Posted May 11, 2021 - 17:22 UTC
Investigating
We're experiencing an elevated level of console UI and API errors in cloud EU2 and are currently looking into the issue.

Some console UI or API functionality might be degraded or not available.

Please note that the issue does not affect the functionality of existing Wallarm WAF nodes - they will keep protecting your resources without any performance degradation.
Posted May 11, 2021 - 17:22 UTC