API Abuse not available to process incoming data
Incident Report for Wallarm
Resolved
This incident has been resolved.
Posted Apr 15, 2024 - 16:24 UTC
Monitoring
A fix has been implemented and the results are bing monitored.
Posted Apr 15, 2024 - 15:50 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 15, 2024 - 15:40 UTC
Investigating
We are currently experiencing a database-related issue impacting the following features:

- API Abuse

Impact:
This feature is currently not operational for new incoming data.

Current Status:
Our dedicated Engineering team is actively working on resolving this issue.
Posted Apr 15, 2024 - 15:16 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI, Wallarm US Cloud API Service).