Service disruption in US region

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Mar 14, 2026 - 08:15 UTC

Update

The disruption affecting the US region has been resolved as of 14.03.2026, 07:57 AM UTC. All systems are operational.
Posted Mar 14, 2026 - 08:15 UTC

Update

A fix has been applied to address the issue in US. System performance is returning to normal, and we are monitoring to ensure stability.
Posted Mar 14, 2026 - 07:31 UTC

Update

We have identified the root cause of the disruption in US and are working on mitigation.
Posted Mar 14, 2026 - 07:16 UTC

Investigating

We are investigating a disruption affecting Attacks in the US region and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Mar 14, 2026 - 05:40 UTC
This incident affected: Wallarm US Cloud (Wallarm US Attacks).