No locations in UI for IPs on US cloud

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Mar 12, 2025 - 05:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 12, 2025 - 05:17 UTC

Investigating

Locations are not displayed for most IPs on US cloud in the attack page
Posted Mar 12, 2025 - 04:37 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI).