Service fully restored in US region

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Oct 28, 2025 - 13:50 UTC

Investigating

The disruption affecting US has been resolved as of 2025-10-28 10:12. All systems are operational.
Posted Oct 28, 2025 - 10:12 UTC
This incident affected: Wallarm US Cloud (Wallarm US API Sessions).