Elevated Errors In Wallarm Cloud US
Incident Report for Wallarm
Resolved
We have resolved the previously reported incident - now all systems are back normal.

We thank you for your patience while we worked on resolving the issue.
Posted May 05, 2021 - 04:57 UTC
Monitoring
GPC has fixed the underlying network connectivity problem in the "us-west2" region - now all services in the Wallarm US1 Cloud are back to normal. We will keep monitoring the service for the next 30 minutes.

If you are still experiencing a problem with any of the reported components please contact our technical support at support@wallarm.com.
Posted May 05, 2021 - 04:34 UTC
Update
GCP is still working on resolving the underlying network connectivity issue - the next status update is planned at 23:30 PT.
Posted May 05, 2021 - 03:46 UTC
Update
Wallarm customers using the Wallarm Ingress Controller software may experience problem with the controller pods failing to start because the Wallarm US1 Cloud is currently unavailable. The affected customers are recommended to temporary disable the WAF functionality of the ingress controller by setting Helm chart configuration attribute "controller.wallarm.enabled" to value "false" and updating the deployed Helm chart.

GCP is still working on resolving the confirmed network connectivity problem in the "us-west2" region.

Should you have any questions please contact us at support@wallarm.com.
Posted May 05, 2021 - 02:49 UTC
Identified
We have identified the problem as a global GCP network issue in "us-west2" region (where the Wallarm US1 Cloud is hosted). The GCP problem is tracked by Google on page https://status.cloud.google.com/incidents/eCPQKkKcFy6NYXExnPXL.

We are looking to find a proper workaround for the GCP network outage, but for now the Wallarm US1 Cloud is still not accessible.
Posted May 05, 2021 - 02:30 UTC
Investigating
We're experiencing an elevated level of console UI and API errors in cloud US and are currently looking into the issue.

Some console UI or API functionality might be degraded or not available.
Posted May 05, 2021 - 01:26 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI, Wallarm US Cloud API Service).