Service disruption in EU region

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Apr 02, 2026 - 16:35 UTC

Investigating

We are investigating a disruption affecting the API Discovery Section in the EU region and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Apr 02, 2026 - 15:51 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU API Discovery).