Service fully restored in US

Incident Report for Wallarm

Resolved

The disruption affecting [Region] has been resolved as of 2025-11-13 05:28 PM UTC. All systems are operational.
Posted Nov 13, 2025 - 17:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2025 - 16:09 UTC

Investigating

A fix has been applied to address the issue in US. System performance is returning to normal, and we are monitoring to ensure stability.
Posted Nov 13, 2025 - 14:48 UTC
This incident affected: Wallarm US Cloud (Wallarm US API Sessions).