Service disruption in Wallarm API service
Incident Report for Wallarm
Resolved
This incident has been resolved.
Posted May 17, 2024 - 02:27 UTC
Investigating
We are currently experiencing a service disruption for the reported component(s) of our global platform.

This is due to the Google Cloud Service network connectivity issues.

Please note that the issue does not affect the functionality of existing Wallarm WAF nodes - they will keep protecting your resources without any performance degradation.

You can read more on the connectivity issue affecting Google cloud here https://status.cloud.google.com/incidents/xVSEV3kVaJBmS7SZbnre#RP1d9aZLNFZEJmTBk8e1
Posted May 17, 2024 - 01:57 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud API Service) and Wallarm EU Cloud (Wallarm EU Cloud API Service).