Service disruption in EU and US region

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Mar 07, 2026 - 00:15 UTC

Investigating

We are investigating a disruption affecting sessions denylist IP list service in the EU and US. We will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Mar 06, 2026 - 16:52 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU API Sessions) and Wallarm US Cloud (Wallarm US API Sessions).