API Abuse temporary not available
Incident Report for Wallarm
Resolved
The database issue affecting API Abuse and API Sessions has been successfully resolved. Both features are now fully operational.

During the incident, there is a data loss for API Abuse and API Sessions functionalities. We apologize for any inconvenience caused during this period.

Thank you for your understanding and patience.
Posted Jan 11, 2024 - 14:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 11, 2024 - 13:57 UTC
Identified
We are currently experiencing a database-related issue impacting the following features:

- API Abuse
- API Sessions

Impact:
These features are currently not operational for new incoming data.

Current Status:
Our dedicated Engineering team is actively working on resolving this issue.
Posted Jan 11, 2024 - 11:25 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI, Wallarm US Cloud API Service).