Service fully restored in EU

Incident Report for Wallarm

Resolved

The disruption affecting EU has been resolved as of Feb 24 2026, 19:33 UTC. All systems are operational.
Posted Feb 24, 2026 - 19:34 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2026 - 19:22 UTC

Investigating

A fix has been applied to address the issue in EU. System performance is returning to normal, and we are monitoring to ensure stability.
Posted Feb 24, 2026 - 19:04 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU Cloud Console UI, Wallarm EU Cloud API Service, Wallarm EU Attacks).