API Abuse not available to process incoming data
Incident Report for Wallarm
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 23:12 UTC
Investigating
We are currently experiencing a database-related issue impacting the following features:

- API Abuse Prevention

Impact:
This feature is currently not operational for new incoming data.

Current Status:
Our dedicated Engineering team is actively working on resolving this issue.
Posted Apr 19, 2024 - 21:34 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI, Wallarm US Cloud API Service).