Elevated Errors In Wallarm Cloud EU
Incident Report for Wallarm
Resolved
We have resolved the previously reported incident - now all systems are back normal.
Posted Feb 24, 2021 - 10:27 UTC
Investigating
We're experiencing an elevated level of console UI and API errors in cloud EU and are currently looking into the issue.

Some console UI or API functionality might be degraded or not available.

Please note that the issue does not affect the functionality of existing Wallarm WAF nodes - they will keep protecting your resources without any performance degradation.
Posted Feb 24, 2021 - 10:05 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU Cloud Console UI, Wallarm EU Cloud API Service).