Service disruption in EU region

Incident Report for Wallarm

Resolved

The disruption affecting EU region has been resolved as of May 29 06:27:18. All systems are operational.
Posted May 29, 2026 - 06:29 UTC

Identified

We have identified the root cause of the disruption in EU region and are working on mitigation.
Posted May 29, 2026 - 05:53 UTC

Investigating

We are investigating a disruption affecting Attacks in the EU and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted May 29, 2026 - 05:09 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU Attacks).