[EU Cloud] Service Disruption – Wallarm EU Region Unavailable

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Apr 22, 2025 - 10:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 22, 2025 - 09:41 UTC

Identified

We are currently investigating an issue affecting the Wallarm EU Cloud. Customers in the EU region may experience issues with Console access.
Our engineering team is working to identify the root cause. We will provide an update within 30 minutes or as soon as more details are available.
Posted Apr 22, 2025 - 09:34 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU Cloud Console UI, Wallarm EU Cloud API Service).