EU cloud - events not visible in the Attacks section
Incident Report for Wallarm
Resolved
This incident has been resolved.
Posted Oct 29, 2024 - 13:49 UTC
Investigating
We are currently investigating this issue.
Posted Oct 29, 2024 - 12:19 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU Cloud Console UI).