Elastic Search on US has errors
Incident Report for Wallarm
Resolved
This incident has been resolved.
Posted Sep 01, 2024 - 01:04 UTC
Update
We are continuing to investigate this issue.
Posted Aug 31, 2024 - 23:01 UTC
Investigating
We are currently investigating this issue
Posted Aug 31, 2024 - 22:35 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI, Wallarm US Cloud API Service).