Service disruption in EU region

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Sep 13, 2025 - 18:04 UTC

Investigating

We are investigating a disruption affecting different services in the EU and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Sep 13, 2025 - 17:31 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU API Sessions, Wallarm EU API Abuse Prevention).