Sessions-api data partially missing on EU Cloud

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 21:36 UTC

Investigating

We are investigating an incident affecting the service API Sessions, which there are too many messages in the queue, causing delayed processing.
We will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Jun 04, 2025 - 21:13 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU Cloud API Service).