Service disruption in US

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted May 24, 2025 - 08:54 UTC

Investigating

We are investigating a disruption affecting API Sessions in the US and will provide updates as we learn more. Currently, the historical data is not available in the UI. This doesn't affect protection status. If you are experiencing issues, please contact support@wallarm.com.
Posted May 23, 2025 - 13:34 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI, Wallarm US Cloud API Service).