Vulnerabilities are not displayed before incident details are shown
Incident Report for Wallarm
Resolved
This incident has been resolved.
Posted Mar 13, 2024 - 13:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 12, 2024 - 18:48 UTC
Investigating
In the column "Vulnerabilities", some values remain blank until the user clicks on an incident to see its details.
Posted Mar 12, 2024 - 15:24 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI) and Wallarm EU Cloud (Wallarm EU Cloud Console UI).