Service disruption in EU region

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Nov 06, 2025 - 04:35 UTC

Update

The disruption affecting EU region has been resolved as of 06.11.2025, 04:29 AM UTC. All systems are operational.
Posted Nov 06, 2025 - 04:35 UTC

Investigating

We are investigating a disruption affecting API Sessions in the EU region and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Nov 06, 2025 - 03:09 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU API Sessions).