Service fully restored in in EU and US

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Feb 11, 2026 - 13:37 UTC

Investigating

The disruption affecting EU and US has been resolved as of 2026-02-11, 13:36 UTC. All systems are operational.
Posted Feb 11, 2026 - 13:22 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI, Wallarm US Cloud API Service) and Wallarm EU Cloud (Wallarm EU Cloud Console UI, Wallarm EU Cloud API Service).