The disruption affecting US has been resolved as of 09.09.2025 11:51 AM UTC. All systems are operational.
Posted Sep 09, 2025 - 11:53 UTC
Update
We are continuing to monitor to ensure stability.
Posted Sep 09, 2025 - 09:58 UTC
Monitoring
A fix has been applied to address the issue in the US. System performance is returning to normal, and we are monitoring to ensure stability.
Posted Sep 09, 2025 - 09:54 UTC
Identified
We have identified the root cause of the disruption in US and are working on mitigation.
Posted Sep 09, 2025 - 04:50 UTC
Update
We are continuing to investigate this issue.
Posted Sep 09, 2025 - 04:49 UTC
Investigating
We are investigating a disruption affecting API Abuse and API Sessions in the US and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Sep 09, 2025 - 04:47 UTC
This incident affected: Wallarm US Cloud (Wallarm US API Sessions, Wallarm US API Abuse Prevention).