Problem identified In Wallarm Cloud EU
Incident Report for Wallarm
Resolved
We have resolved the previously reported incident - now all systems are back normal.
Posted Mar 04, 2021 - 11:54 UTC
Identified
We have identified the source of the previously announced problem and are working on a fix.

We will notify you once we will fix the reported incident.
Posted Mar 04, 2021 - 11:29 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU Cloud Console UI).