Service disruption in US

Incident Report for Wallarm

Resolved

The disruption affecting US has been resolved as of Jul 17 06:41:11 UTC. All systems are operational.
Posted Jul 17, 2025 - 06:46 UTC

Monitoring

A fix has been applied to address the issue in US. System performance is returning to normal, and we are monitoring to ensure stability.
Posted Jul 17, 2025 - 06:37 UTC

Investigating

We are investigating a disruption affecting API Sessions in the US and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Jul 17, 2025 - 06:27 UTC
This incident affected: Wallarm US Cloud (Wallarm US API Sessions).