Problem identified In Wallarm Cloud EU
Incident Report for Wallarm
Resolved
This incident has been resolved.
Posted Oct 27, 2023 - 10:26 UTC
Identified
We have identified the source of the previously announced problem and are working on a fix.
This problem affected Brute force Events on EU Cloud.
We will notify you once we will fix the reported incident.
Posted Oct 27, 2023 - 09:56 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU Cloud Console UI).