Service fully restored in US and EU

Incident Report for Wallarm

Resolved

The disruption affecting new Security Edge deployments in US and EU has been resolved as of 2025/02/17, 16:23 UTC. All systems are operational.
Posted Feb 17, 2026 - 16:24 UTC

Monitoring

A fix has been applied to address the issue with new Security Edge deployments in US and EU. System performance is returning to normal, and we are monitoring to ensure stability.
Posted Feb 17, 2026 - 15:15 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 17, 2026 - 15:12 UTC

Investigating

We have identified the root cause affecting new Security Edge deployments in the US and EU and are working on mitigation.
Posted Feb 17, 2026 - 14:40 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI, Wallarm US Cloud API Service) and Wallarm EU Cloud (Wallarm EU Cloud Console UI, Wallarm EU Cloud API Service).