Elevated Errors In Wallarm Cloud EU2
Incident Report for Wallarm
Resolved
This incident has been resolved.
Posted Nov 18, 2020 - 18:25 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 18, 2020 - 16:33 UTC
Investigating
We're experiencing an elevated level of trigger errors in cloud EU2 and are currently looking into the issue.

Please note that the issue does not affect the functionality of existing Wallarm WAF nodes - they will keep protecting your resources without any performance degradation.
Posted Nov 18, 2020 - 15:26 UTC