[US Cloud, EU Cloud] - Security Edge Connector Issues

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted May 02, 2025 - 13:49 UTC

Investigating

We are currently investigating an issue impacting the deployment of new connector components in Security Edge.

Customers may experience difficulties deploying new connectors or updating existing connector deployments.
Posted May 02, 2025 - 10:13 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI, Wallarm US Cloud API Service) and Wallarm EU Cloud (Wallarm EU Cloud Console UI, Wallarm EU Cloud API Service).