Service disruption in US

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 12:48 UTC

Identified

We have identified the root cause of the disruption in the US and are working on mitigation.
Posted Feb 18, 2026 - 12:26 UTC
This incident affected: Wallarm US Cloud (Wallarm US Security Edge).