Service fully restored in EU

Incident Report for Wallarm

Resolved

The disruption affecting EU has been resolved as of March 24th 2026, 05:50 UTC. All systems are operational.
Posted Mar 24, 2026 - 17:49 UTC

Monitoring

A fix has been applied to address the issue in EU. System performance is returning to normal, and we are monitoring to ensure stability.
Posted Mar 24, 2026 - 17:43 UTC

Investigating

We are investigating a disruption affecting Sessions API in the EU and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Mar 24, 2026 - 17:29 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU Cloud Console UI, Wallarm EU API Sessions).