"mark as false positive" button does not appear on some hits
Incident Report for Wallarm
Resolved
The problem with the button not showing up has been identified, and fixed.
Posted Mar 04, 2024 - 16:06 UTC
Investigating
In the Wallarm console UI, the button to mark a hit as false may not appear.
Our team is currently invesitgating this issue and updates will be shared as investigation progresses.
Posted Mar 04, 2024 - 14:16 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI) and Wallarm EU Cloud (Wallarm EU Cloud Console UI).