Service Disruption in US region

Incident Report for Wallarm

Resolved

The disruption affecting US region has been resolved as of 17:30 UTC, 7th of November, 2025. All systems are operational.
Posted Nov 07, 2025 - 17:54 UTC

Investigating

We are investigating a disruption affecting all services in the US region and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Nov 07, 2025 - 16:55 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI, Wallarm US Cloud API Service, Wallarm US API Discovery, Wallarm US API Specification Enforcement, Wallarm US API Sessions, Wallarm US API Abuse Prevention, Wallarm US API Attack Surface Management, Wallarm US Attacks, Wallarm US Triggers, Wallarm US Cloud SSO & Authentication, Wallarm US Cloud Integrations).