Service disruption in US region

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Jul 01, 2025 - 07:31 UTC

Monitoring

A fix has been applied to address the issue in the US region. System performance is returning to normal, and we are monitoring to ensure stability.
Posted Jul 01, 2025 - 07:12 UTC

Investigating

We are investigating a disruption affecting the Attacks section in the US and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Jul 01, 2025 - 07:00 UTC
This incident affected: Wallarm US Cloud (Wallarm US Attacks).