Service disruption in EU

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 16:53 UTC

Update

We are continuing to investigate this issue.
Posted Jun 04, 2025 - 15:34 UTC

Investigating

We are investigating a disruption affecting services in the EU and will provide updates as we learn more. If you are experiencing issues, please contact support@wallarm.com.
Posted Jun 04, 2025 - 15:31 UTC
This incident affected: Wallarm EU Cloud (Wallarm EU Cloud Console UI).