Issue mitigated in US

Incident Report for Wallarm

Resolved

This incident has been resolved.
Posted Nov 09, 2025 - 20:38 UTC

Update

We are continuing to monitor for any further issues.
Posted Nov 09, 2025 - 20:37 UTC

Monitoring

A fix has been applied to address the issue in US. System performance is returning to normal, and we are monitoring to ensure stability.
Posted Nov 09, 2025 - 17:53 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Nov 09, 2025 - 17:30 UTC

Investigating

We have identified the root cause of the disruption in US and are working on mitigation.
Posted Nov 09, 2025 - 15:55 UTC
This incident affected: Wallarm US Cloud (Wallarm US Cloud Console UI, Wallarm US Cloud API Service).